Microsoft Windows Knowledge Base Article 2868623 update is not installed (WinMs13kb2868623Update)

Vuln ID: 86091
Risk Level: High risk vulnerability  High WinMs13kb2868623Update
Platforms: Microsoft Windows Vista: SP2 x64, Microsoft Windows Vista: SP2, Microsoft Windows Server 2008: SP2 x64, Microsoft Windows Server 2008: SP2, Microsoft Windows Server 2008: SP2 Itanium, Microsoft Windows 7: SP1 x32, Microsoft Windows 7: SP1 x64, Microsoft Windows Server 2008: R2 SP1 x64, Microsoft Windows Server 2008: R2 SP1 Itanium, Microsoft Windows 8: x32, Microsoft Windows 8: x64, Microsoft Windows Server 2012, Microsoft Windows RT
Description:

Microsoft Windows Knowledge Base Article 2868623 update is not installed on the system, which could allow an attacker to exploit the following vulnerability:

Microsoft Windows is vulnerable to a denial of service, caused by improper handling of memory allocation while processing ICMPv6 packets by the TCP/IP stack. By sending specially-crafted ICMPv6 packet to the server, an attacker could exploit this vulnerability to cause the server to stop responding until restarted.

Remedy:

Apply the appropriate patch for your system, as listed in Microsoft Security Bulletin MS13-065. See References.

False Positives:
False Negatives:
Required Permission: Windows login
Additional Information:

References:

Microsoft Security Bulletin MS13-065
Vulnerability in ICMPv6 could allow Denial of Service (2868623)
http://technet.microsoft.com/en-us/security/bulletin/ms13-065

IBM Internet Security Systems X-Force Database
Microsoft Windows ICMPv6 denial of service
http://xforce.iss.net/xforce/xfdb/86090

ISS X-Force
Microsoft Windows Knowledge Base Article 2868623 update is not installed
http://www.iss.net/security_center/static/86091.php

CVE CVE-2013-3183
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-3183


X-Force Logo
Know Your Risks
Mitre.org CVE Logo
Common Vulnerabilties & Exposures